Actualización de IGARol

Aquí podrás hablar sobre todo lo relacionado con la web de IGARol, sus foros, blogs. Informar de posibles fallos, comentarios, cosas a mejorar. En fin, cualquier sugerencia será bien recibida.

Moderador: Moderadores

Adrian
Minotauro de Condenación
Minotauro de Condenación
Mensajes: 2446
Registrado: 29 Jun 2011, 00:11
Ubicación: Madrid
Contactar:

Re: Actualización de IGARol

Mensaje por Adrian »

Pues en Actividades en Madrid, muchos de los vídeos no funcionan, aunque hay otros que sí.

Por ejemplo con este vídeo https://www.youtube.com/watch?v=7rlYluxeo8U
Mis redes sociales a un clic y mis juegos a un clic
Avatar de Usuario
igest
Portador de los dados
Portador de los dados
Mensajes: 5851
Registrado: 25 Sep 2006, 18:04
Ubicación: En lo más oscuro de la biblioteca secreta
Contactar:

Re: Actualización de IGARol

Mensaje por igest »

Muy buenas Orko, hombre así a bote pronto los dos que he visto que no funcionaban como lo de los playmobil en Telemadrid están solucionados.... He corregido una cosita en la programación y aparte de eso, parece que hay que darles a editar y volver a enviar sin cambiar nada y ya actualiza el contenido. Así que en principio si encuentras algun otro prueba y me dices, sino vuelve a avisarme y mándame el link.
Adrian
Minotauro de Condenación
Minotauro de Condenación
Mensajes: 2446
Registrado: 29 Jun 2011, 00:11
Ubicación: Madrid
Contactar:

Re: Actualización de IGARol

Mensaje por Adrian »

He estado revisando el hilo, y poco a poco he ido poniendo bien los vídeos y mensajes, pero resulta que hay un vídeo que se me resiste. En la página octava de Actividades en Madrid en la Noche de los Vampiros, se me resiste este vídeo:

https://www.youtube.com/watch?v=0JhlLxQ ... e=youtu.be

A ver si lo consigues arreglarlo, espero que sea fácil de arreglar.
Mis redes sociales a un clic y mis juegos a un clic
Avatar de Usuario
Y.O.P.
Matademonios
Matademonios
Mensajes: 5019
Registrado: 26 Jun 2007, 14:08
Ubicación: Hacia mi Destino

Re: Actualización de IGARol

Mensaje por Y.O.P. »

Lo he arreglado en un momentillo. Creo que ahora sí que va, échale un ojo.
- Un verdadero guerrero nunca teme al desafío de una batalla. Pero siempre recuerda que no puedes escapar a tu destino.
Adrian
Minotauro de Condenación
Minotauro de Condenación
Mensajes: 2446
Registrado: 29 Jun 2011, 00:11
Ubicación: Madrid
Contactar:

Re: Actualización de IGARol

Mensaje por Adrian »

Si funciona con el antiguo código de [youtube][/youtube], pero no funciona con el nuevo código de [youtubes][/youtubes], que es el que pone los vídeos centrados.

A ver si se pasa Igest y soluciona el código [youtubes][/youtubes]
Mis redes sociales a un clic y mis juegos a un clic
Avatar de Usuario
igest
Portador de los dados
Portador de los dados
Mensajes: 5851
Registrado: 25 Sep 2006, 18:04
Ubicación: En lo más oscuro de la biblioteca secreta
Contactar:

Re: Actualización de IGARol

Mensaje por igest »

A ver el código youtubes funciona cuando se copia directamente la url del navegador y como puedes ver funciona normalmente...

Ejemplo con youtubes con la url directamente


Ahora bien si lo que has copiado es el código que da en la opción de compartir y usas youtubes entonces no funciona como puedes ver a continuación

[youtubes]https://youtu.be/7rlYluxeo8U[/youtubes]

O si pones la url del incrustado... tampoco funciona youtubes
[youtubes]https://www.youtube.com/embed/7rlYluxeo8U[/youtubes]

Otro ejemplo de url que no funciona es las que incluyen cosas aparte del código del vídeo... todo lo que veas detrás del símbolo primero "&" lo tienes que borrar... por ejemplo en este enlace https://www.youtube.com/watch?v=0JhlLxQDV88&feature=youtu.be lo de rojo sobraría porque sino no funciona.

Al menos con todos los vídeos que yo he probado funciona... dime en cual te falla para revisar, porque yo creo que puede ser alguna cosa de esas que no se contemplan.
Adrian
Minotauro de Condenación
Minotauro de Condenación
Mensajes: 2446
Registrado: 29 Jun 2011, 00:11
Ubicación: Madrid
Contactar:

Re: Actualización de IGARol

Mensaje por Adrian »

¡Ahora sí! Todos los vídeos me funcionan.

¡Muchísimas gracias Igest!
Mis redes sociales a un clic y mis juegos a un clic
Avatar de Usuario
igest
Portador de los dados
Portador de los dados
Mensajes: 5851
Registrado: 25 Sep 2006, 18:04
Ubicación: En lo más oscuro de la biblioteca secreta
Contactar:

Re: Actualización de IGARol

Mensaje por igest »

Me alegra saber que ya está solventado el problema al 100%.... a seguir puliendo cosas :D
Adrian
Minotauro de Condenación
Minotauro de Condenación
Mensajes: 2446
Registrado: 29 Jun 2011, 00:11
Ubicación: Madrid
Contactar:

Re: Actualización de IGARol

Mensaje por Adrian »

igest escribió: 22 Mar 2017, 22:08
Otro ejemplo de url que no funciona es las que incluyen cosas aparte del código del vídeo... todo lo que veas detrás del símbolo primero "&" lo tienes que borrar... por ejemplo en este enlace https://www.youtube.com/watch?v=0JhlLxQDV88&feature=youtu.be lo de rojo sobraría porque sino no funciona.
[youtubes]https://www.youtube.com/watch?time_continue=51[/youtubes]&v=41gXF7ndoZw

Este es su dirección: https://www.youtube.com/watch?time_cont ... 1gXF7ndoZw

Yo este vídeo no lo he conseguido, ni aun quitando la parte roja que dices.
Mis redes sociales a un clic y mis juegos a un clic
Avatar de Usuario
igest
Portador de los dados
Portador de los dados
Mensajes: 5851
Registrado: 25 Sep 2006, 18:04
Ubicación: En lo más oscuro de la biblioteca secreta
Contactar:

Re: Actualización de IGARol

Mensaje por igest »

Orko_espacial escribió: 07 Sep 2017, 19:01
igest escribió: 22 Mar 2017, 22:08
Otro ejemplo de url que no funciona es las que incluyen cosas aparte del código del vídeo... todo lo que veas detrás del símbolo primero "&" lo tienes que borrar... por ejemplo en este enlace https://www.youtube.com/watch?v=0JhlLxQDV88&feature=youtu.be lo de rojo sobraría porque sino no funciona.
[youtubes]https://www.youtube.com/watch?time_continue=51[/youtubes]&v=41gXF7ndoZw

Este es su dirección: https://www.youtube.com/watch?time_cont ... 1gXF7ndoZw

Yo este vídeo no lo he conseguido, ni aun quitando la parte roja que dices.
Bueno, creo que sería este:



el problema es quitar esto: time_continue=51

y es que de cuando en cuando en las URLs de youtube aparecen cositas que no están contempladas!!
Avatar de Usuario
igest
Portador de los dados
Portador de los dados
Mensajes: 5851
Registrado: 25 Sep 2006, 18:04
Ubicación: En lo más oscuro de la biblioteca secreta
Contactar:

Re: Actualización de IGARol

Mensaje por igest »

Bueno, venía mucho tiempo barruntando algunos cambios para la parte del portal y aprovechando el tema actual de IGARol Estudio, he decidido dar el lavado de cara. He intentado simpificar en una sección todas las noticias que se publican, con sus opciones para filtrar. Y ahora las descargas recuperan la opción de poder filtrar por tipo. Sobre esto estoy trabajando en ver si se puede mejorar un poco más el filtro y además permitir que se filtre por juego, y genial poder filtrar por Juego+Tipo, si el tiempo lo permite (que hay muchas cosas en desarrollo) pues intentaremos añadir más funcionalidad. Por cierto, de momento, aún no he tenido tiempo a marcar correctamente todas las descargas, por lo que los filtros aun muestran listados incompletos. Eso si, el listado general de descargas, ese si está completo.
Avatar de Usuario
igest
Portador de los dados
Portador de los dados
Mensajes: 5851
Registrado: 25 Sep 2006, 18:04
Ubicación: En lo más oscuro de la biblioteca secreta
Contactar:

Re: Actualización de IGARol

Mensaje por igest »

Hoy he actualizado el foro a la última versión disponible de los foros phpBB si observáis cualquier anomalía no dudéis en comentarme para intentar solucionarla a la mayor brevedad posible. Siento si alguno ha intentado acceder en esta mañana al foro y no ha podido, pensé que el proceso sería más rápido y sencillo y al final se ha complicado un poco más de la cuenta y no puse aviso ni nada. Pero bueno, en principio ahora ya está nuevamente operativo.
Avatar de Usuario
igest
Portador de los dados
Portador de los dados
Mensajes: 5851
Registrado: 25 Sep 2006, 18:04
Ubicación: En lo más oscuro de la biblioteca secreta
Contactar:

Re: Actualización de IGARol

Mensaje por igest »

Hoy he procedido a actualizar el foro después de algún tiempoo sin revisar. Supongo que puede que tengamos alguna cosa que no acabe de funcionar del todo bien como antes, así que por favor, espero que como siempre me indiquéis cosas a pulir. De momento hoy ya he podido dejar todo operativo (eso creo) y por fin en idioma castellano ... seguiré revisando cositas en los próximos días.
Avatar de Usuario
igest
Portador de los dados
Portador de los dados
Mensajes: 5851
Registrado: 25 Sep 2006, 18:04
Ubicación: En lo más oscuro de la biblioteca secreta
Contactar:

Re: Actualización de IGARol

Mensaje por igest »

Hoy he procedido a actualizar el foro después de algún tiempoo sin revisar. Supongo que puede que tengamos alguna cosa que no acabe de funcionar del todo bien como antes, así que por favor, espero que como siempre me indiquéis cosas a pulir. De momento hoy ya he podido dejar todo operativo (eso creo) y por fin en idioma castellano ... seguiré revisando cositas en los próximos días.
Avatar de Usuario
igest
Portador de los dados
Portador de los dados
Mensajes: 5851
Registrado: 25 Sep 2006, 18:04
Ubicación: En lo más oscuro de la biblioteca secreta
Contactar:

Re: Actualización de IGARol

Mensaje por igest »

Aun tengo bastantes cosillas que pulir del aspecto, pero ya voy volviendo a darle el toque como antes en tonos rojos y con el negro también rondando... Lo que veáis por ahí que no cuadra me decís. Y si aún quedan algunas cosas en tonos azules, que tengo que cambiar.
Responder

Volver a “La biblioteca secreta”